logo img
Скрипт I-Soft Bizness

Бизнес в интернет. Виртуальные офисы фирм. Скрипт фирм и организаций.

» » Изменение системных требований
Информация к новости
  • Просмотров: 1 792
  • Дата: 14 октября 2009
14 октября 2009

Изменение системных требований

Категория: Новости

Уважаемые пользователи скрипта!

Мы изменили рекомендуемые системные требования для полноценной работы скрипта. В связи с тем, что большинство модулей работают под версией php5 и выше, рекомендуется использовать сервер, где установлен php5.0 и выше.

В связи с этим, мы переписали инсталлятор скрипта. Новый инсталлятор позволит уже на этапе установки скрипта выявить ошибки, которые могут привести к сбоям работы сайта каталога.

Наиболее частые из них:
* неверно установлены права записи на папки
* присутствует лишний слэш в конце URL каталога

В целях безопасности, необходимо при установке указывать данные для доступа в административную панель каталога (логин и пароль). Ранее, эти данные содержались в файле install.php.

Новый инсталлятор, а также обновленная документация по установке помещены в дистрибутивы версии 3.7 и демо-версии.

Для пользователей имеющих лицензию на неограниченное число доменов или несколько доменов, рекомендуем обновить дистрибутив версии 3.7.

Старый инсталятор будет работать только для версии 3.7.

Метки к статье: скрипт фирм

Уважаемый посетитель, Вы зашли на сайт как незарегистрированный пользователь.
Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим именем.
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.